Zero Zero - 1 month ago 5
Java Question

Unable to resolve target 'android-21'

I have the latest ADT plugin for eclipse: ADT-23.0.4.

Eclipse Version: Luna Service Release 1 (4.4.1).

Still I am getting this error while importing a project:

Unable to resolve target 'android-21'


Right Click on Project -> Properties -> android -> choose your target api level you have, Then press Apply and Ok

And clean the project once and rebuild it.