Andy Andy - 29 days ago 9
Jade Question

Unable to install the jade plugin for Pycharm (MacOs)

I have installed PyCharm 3.4.1 CE for my Mac. I was able to install the jade plugin from

Preferences > Plugins > Browse repositories
, however, the plugin will fail to start with the following error message, saying the
com.intellij.css
is not installed.

Error message:

Plugin Error
Problems found loading plugins:

Plugin "Jade" was not loaded: required plugin "com.intellij.css" not installed.
Disable Jade
Open plugin manager


I can't find where to install the missing plugin.

Answer

The Plugin depends on com.intellij.css. It is only part of the Ultimate Edition. There is no support for the plugin in the CE.