Anonymous Anonymous - 2 months ago
372 0

When your composer is complaining about having the wrong php version for example, so you cant install the package, you should use the --ignore-platform-reqs flag

Bash

Composer ignore platform requirements

composer require package/to-install  --ignore-platform-reqs