Pre_hacker Pre_hacker - 3 months ago 44
Android Question

Android RecyclerView Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable

There are lots of same question on this problem and in solution they said update gradle version but I'm using latest version then also I'm facing this issue
kindly help me with this.


Error:(1, 0) Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to "bd8994644a28e456358162533e01319cc08f4ef8"
Fix plugin version and sync project
Open File


enter image description here

Answer

I just updated my Android support library, Local Maven repository for support Libraries and Tools and added this in build.gradle and it worked.

compile 'com.android.support:appcompat-v7:23.2.0'
compile 'com.android.support:cardview-v7:23.2.0'
compile 'com.android.support:recyclerview-v7:23.2.0'