Yuehao Wang Yuehao Wang - 3 months ago 16
Python Question

How to install PyQt4-phonon (python3 version) on Ubuntu

I have installed pyqt4 on ubuntu. Now my project requires pyqt4-phonon module. I have tried this way below which I got from the Internet:

sudo apt-get install Python-qt4-phonon

but I still cannot use phonon module in python3. While the module is available in python2. It seems to show that I've installed pyqt4-phonon of python2 version.

So, what should I do if I want to install pyqt4-phonon of python3 version?


To install the Python 3 bindings for Qt4 Phonon, run:

sudo apt-get install python3-pyqt4.phonon