user2181948 user2181948 - 12 days ago 6
iOS Question

'Higher minimum deployment target' error when installing Firebase Crash Reports Pods for iOS

I'm attempting to install the Firebase Crash Reporting Pod for iOS. The core Firebase Pod installs fine, however when installing Crash Reporting, I get the following error via the terminal:

Specs satisfying the `Firebase/Crash` dependency were found, but they required a higher minimum deployment target.`


I've tried workarounds from other similar threads (eg. Firebase pod install - pod 'Firebase/Database' - Required a higher minimum deployment target), but still get the same error - is there another possible workaround? What is the minimum iOS version supported by the Firebase SDK?

Answer

enter image description here

use deployment as 8.0 or 8.1 or 9.0

Comments