Mudasir Ali Mudasir Ali - 1 month ago 18
Git Question

can not execute arc diff, can not comprehend error

I'm completely new to arc diff. And I cannot find this error code or the solution anywhere. Has anyone else faced it? Have I configured arc wrong? Let me know if more info is required.
enter image description here

Answer Source

The problem was with php, I had an older version. Even though arcanist site said it supported the version I had, i couldn't execute the arc diff command, works fine after getting the latest PHP version.